Réparation de mon chauffage Truma

Dans mon camping-car j’ai ce Truma c3402 qui a une double fonction : chauffe-eau et chauffage.

Fin octobre, j’ai eu la mauvaise surprise de tomber en panne de chauffage (le chauffe-eau fonctionnait toujours). En cherchant un peu sur Internet je trouve plein de facteurs de pannes différents. Après avoir testé tout ce que je pouvais par moi-même je me résouts à aller voir un réparateur spécialisé. Je me rends donc chez ETS Fouache à Saint-Romain-de-Colbosc pour un diagnostic gratuit.
Le technicien ne trouve pas l’élément en panne mais à pu tester certains composants :

– carte électronique ok
– moteur de ventilation ok
– câble de liaison avec le boitier de commande ok

Et bonne nouvelle le chauffage marche mais seulement lorsque je demande une température proche de la température ambiante (mode faible). Le technicien me propose seulement un remplacement du chauffe-eau/chauffage par un modèle plus récent (environ 2500/3000€ pour le tout quand même…). Je décide de garder mon chauffage en l’état et de continuer d’investiguer de mon côté : si je trouve la panne tant mieux, sinon j’ai toujours un chauffage qui marche même si il n’est pas aussi performant qu’avant.
En poursuivant mes recherches sur internet je tombe sur ce schéma électrique qui indique les impédances des 2 bobines électromagnétiques présentes sur l’électrovanne d’arrivée de gaz (320 ohms et 8 ohms) :

Je décide donc de mesurer ces valeurs et bingo : une des deux bobines à bien ces deux valeurs mais l’autre non, elle est donc HS. De plus je remarque quelques gouttes d’eau juste à côté de cette bobine provenant du tuyau d’eau froide qui est branché juste au dessus de celle-ci : probable qu’elle ait été endommagé à cause de cette fuite. Je remet donc le tuyau en place et commande sur le site www.lamaisonquiroule.com un lot de deux bobines neuves (ils ne les vendent que par deux). Je les réceptionne quelques jours plus tard (au passage merci à Céline, une couchsurfeuse qui m’a permis de faire livrer chez elle le colis 🙂 ) :

Une fois la nouvelle bobine branchée et refixée tout fonctionne de nouveau correctement 🙂 Me voila prêt pour l’hiver !

Tu as envie de partager cette article ?

Pour ne pas rater mes prochains articles, inscris-toi à la newsletter :)

39 commentaires

  1. Bonjour Manu,
    Je pense avoir le même problème, mon combi Truma c603d se met en sécurité, je ne trouve pas le lit de bobines que vous avez remplacé, est-ce toujours disponible ?
    Merci pour votre aide
    Jean-Louis

    1. Bonjour Jean-Louis,

      Malheureusement les bobines ne sont plus disponibles sur lamaisonquiroule apparemment.
      Vous pouvez tenter chez un réparateur de camping-car, ils ont parfois des pièces d’occasion.

      Bonne chance !

  2. Bonjour MANU , ton dépannage est très bien ! De mon coté j’ai eu des problèmes électrique et je dois rebranché le bouton de commende des températures et chauffage / chauffe eau . Je ne connais pas la position des fils . j’ai du mal a lire ton schémas . pourrais tu m’aider ? je te remercie .

    1. Bonjour Denis,
      Je ne connais pas la position des fils car je n’ai pas eu à changer cette partie là.
      Essayes de chercher une photo de quelqu’un qui l’a changer ?
      Sinon je pourrais te faire un photo du câblage sur ma carte électronique.

      Bonne chance !

  3. Bonjour, j’ai récemment eu un problème similaire avec mon Truman c6002.
    Je viens de mesurer les bobine et j’ai respectivement
    Bleu-noir et bleu-rouge 8 ohms
    Bleu-noir et bleu-vert 299 ohms
    Noir-blanc et noir-rouge 8 ohms
    Noir-blanc et noir-vert 304 ohms
    Cela veut-il dire que mes bobines sont HS vue qu’elles ne sont pas à 320 ohms?
    Merci par avance

  4. C’est bien la première fois que je laisse un commentaire… …mais je tiens à te remercier Manu225 pour le partage de tes problèmes. Je partage du coup le mien sur ta page. Mêmes si je cherchais un peu d’aide dans d’autres vidéos, c’est bien tes deux tutos concernant le truma C3402 qui m’ont apportés de bonnes précisions + le schéma électrique + les photos + les explications pour éliminer des hypothèses que je faisais et enfin trouver ma panne.
    Pour ma part j’ai acheté un C-C l’été dernier et c’est seulement en début d’hiver que j’ai constaté que seul le chauffage ne fonctionnait pas. Panne avec des symptômes pas franchement nets (vous verrez pourquoi à la fin): commande sur chauffage, je n’entendais rien, il ne se passait rien=parfois le voyant orange s’allumait. Une autre fois, alors que je trifouillais la commande de 1 à 9, le ventilateur d’air (cellule) s’est mis en route 5 min puis plus rien. Bref, j’ai passé des heures cet hiver, j’ai d’abord déposé la chaudière complète, nettoyé le local, la chaudière (produit et coups de soufflette) et une fois remonté le chauffage ne fonctionnait pas. Pour faire vite et comme ce n’était pas trop cher j’ai changé la commande et la sonde température cellule: toujours pas de chauffage… j’ai laissé passé l’hiver et le printemps. Avant hier j’ai décidé cette fois-ci, étant mécanicien et souhaitant profiter du chauffage, de m’attaquer à ce problème. J’ai mis la chaudière en pièces, puis vérifié et nettoyé tout (il n’ y avait pas grand chose à nettoyer et les bougies étaient en très bon état). Ensuite j’ai réinstallé la chaudière. Comme le chauffage ne marchait toujours pas, j’ai vérifié tout ce que je pouvais contrôler électriquement et… et… au final c’est en contrôlant la continuité des fils entre la sonde de température habitacle et la carte électronique que je me suis rendu compte qu’un fil était coupé quelque part. Impossible de le voir car il était coupé dans une partie inaccessible de l’habitacle, c’est en tirant légèrement d’ailleurs que les deux fils me sont restés dans les mains ! Pour faire simple, j’ai fais un shuntage. Bref, merci Manu pour la qualité de ta page.

  5. Bonjour J’aurais besoin d’un renseignement j ai fait vérifier mon chauffe-eau on m’a dit qu’il fonctionnait très bien il a marché pendant une semaine et là ils sont remis de nouveaux en sécurité malgré le gaz et l eaux Le voyant rouge sur le bouton de l’intérieur c’est clair rouge au bout d’un certain moment Merci pour tous renseignements

    1. Bonjour,
      Le voyant rouge s’allume-t-il dès que vous enclenchez le chauffe-eau ou après que le chauffe-eau ait essayé de se mettre en route (on doit entendre le clac! de l’électrovanne à ce moment là).

  6. Bonjour,
    Je viens de lire ton article et j’ai également un souci sur la chaudière Truman c6002.
    Plus d’eau chaude en position été, led rouge allumée. Le chauffage ok si je met le thermostat à fond.
    J’ai mesuré les bobines et j’ai respectivement 8, 308 ohms et 8 et 312 ohms. D’après toi, ça peut venir de là ?
    Merci pour ton aide.
    Nous sommes actuellement en Roumanie et le sav truma m’a dit plus de pièces
    Bonne journée
    Hervé

    1. Bonjour,
      Vos valeurs sont corrects pour les bobines, de plus si le chauffage fonctionne c’est que la flamme se fait bien et donc ce n’est pas ces éléments là qui sont en cause.
      Lorsque vous allumez le Truma en mode été, se met-il immédiatement en défaut ou seulement après la tentative d’allumage (on entend un claquement qui signifie que l’électrovanne s’ouvre à ce moment là).
      Si c’est le 1er cas peut être un problème au niveau de la carte électronique.
      Si c’est le 2ème cas ça peut être un problème d’allumage (qui devrait aussi se produire sur le mode chauffage)

  7. Bonjour tout le monde !! J aurais besoin d un schéma de branchement pour un truma c 603 d que j ai récupérer et je voudrais l installé merci d avance !!!

  8. Bonjour à tous et à toutes.
    Je suis en panne de chauffage et d’eau chaude . C’est un Truma C 343 .
    Il y avait un faux contact sur le boitier de commande et, quand je restais appuyé sur le bouton de gauche (40°-60°) ça fonctionnait et puis, à force plus rien ne fonctionnait.
    J’ai remplacé ce boitier et toujours rien qui fonctionne (aucun témoin d’allumé et aucun bruit au truma ! ) La personne à qui j’ai acheté le boitier de commande me certifie qu’il est ok et qu’il a été testé et me dit que c’est la carte électronique du truma qui est hs !! Quelqu’un peut-il me dire d’où ça peut venir svp? gros merci d’avance.

    1. Bonjour Marc,
      Essaye de regarder si tu as des condensateurs de gonflés sur la carte électronique (ça peut indiquer qu’ils sont morts).
      Et ça peut valoir le coup de tester le câble du boîtier pour être sur qu’il n’y ai pas de coupure.
      Bonne chance !

  9. Bonjour Manu,

    Je viens d’acheter un Fiat Ducato profilé année 2000
    C’est ma première semaine seule à Cucugnan ( le village du curé d’Alphonse Daudet 😉 ) et je n’ai pas d’eau chaude.
    Avant de partir tout était ok mais j’ai le voyant de gauche ( celui à côté du dessin de la douche) qui s’allume orange !
    Je ne comprend pas ce qu’il se passe :-/
    Merci pour ton aide 🙂
    Aline

    1. Bonjour Aline,
      Tu n’as pas de souci : le voyant orange indique simplement que l’eau est en train de chauffer.
      Il faut environ 20 minutes pour atteindre 40°, ensuite le voyant s’éteint.
      Bonne balade !

  10. Bonjour. J ai acheté un camping car en septembre de cette année et ce soir, plus aucun voyant sur ma commande de chauffage truma c 3402. Plus rien ne fonctionne. D autre part, je ne sais pas si c est une coincidence, mais la lumière de mon frigo est également tombée en panne ce soir. J ai vérifié le fusible cellule du frigo et il est bien OK. Est ce que l un d entre vous aurait eu une panne similaire ? Je précise que le camion est en 12v et que mes batteries sont pleines. Merci d avance pour votre aide.

  11. bonjour moi aussi j ai un problème avec mon chauffage truma CB 403 l’eau chaude et la gazinière marche mais le chauffage démarre et se met au rouge au bout de 5 minutes avant il démarrais la turbine tournais ont entendais un clac et il passais au rouge voila si vous avez une idée merci

    1. Bonsoir,
      Je ne connais pas ce modèle donc je ne peux malheureusement pas trop vous aider. Essayez de tester 1 à 1 les éléments du Truma pour trouver la source du problème.
      Bon courage dans la recherche de votre panne !

  12. Bonjour,
    J’ai un problème sur le truma c6002 pour l allumage pas de problème sur mode eau et mode chauffage .
    Au bout d un moment (2 à 3 minutes) en mode chauffage, et qu il est en 3 eme puissance, le probléme arrive soit il se met en alarme voyant rouge soit il passe en deuxième puissance et repasse en 3 eme puissance au bout de 15 secondes, l appareil se cherche pour rester en troisième puissance au bout d un moment j entend la flamme faire un bruit et tout se met en alarme. Il marche bien en 1 et 2 puissance quand il n y a pas trop d écart de température. J étend l appareil puis l active tout repart normalement mais même problème en 3 eme puissance. Merci de bien vouloir m indiquer si vous avez une solution.
    Bonne journée
    Cordialement
    DELUME PH

    1. Bonjour,
      Malheureusement je ne connais pas ce modèle et je peux difficilement vous orienter dans la cause de la panne.
      Éventuellement un problème de sonde de température défectueuse ?
      Bon courage !

  13. Bonjour, j’ai un problème avec mon chauffe eau truma 6002 il se met en sécurité juste après le claque de l’électrovanne. J’ai tout vérifié les 8homs et 320 Homs sont ok . C’est comme si l’électrovanne se referme. J’ai essayé avec une autre bobine que j’ai bricolé et la le chauffe-eau fonctionne. Avez vous une idée de quoi sa pourrais venir

    1. Bonjour,
      Est-ce que vous entendez la flamme qui se fait avant la mise en sécurité ?
      Si c’est le cas c’est peut être un problème électrique (vérifier si il y a bien de la tension sur la bobine pour maintenir l’électrovanne ouverte).
      Sinon c’est peut être votre électrovanne qui est bloquée (je crois que ça peut arriver qu’elle se colle).
      Bon courage !

  14. Bonjour Manu225,
    après avoir fait le plein d’eau de mon truma C3402 en laissant les robinets ouvert jusqu’à ce que l’eau coule, j’allume le mode eau chaude de la commande dédiée et lorsque je ré-ouvre les robinets de l’air sort encore, comme si le circuit n’était pas empli. Du coup j’éteins la commande pour ne pas que le ballon fonctionne sans eau !! Avez-vous une idée ?

    1. Bonjour Jérome,
      A vérifier si ce n’est pas la vanne de vidange (rouge au sol à côté du Truma) qui n’est pas fermée ?

      Si c’est bon de ce côté, vérifier le clapet anti-retour au niveau du réservoir d’eau propre.
      J’ai eu le même souci à cause du joint qui faisait l’étanchéité qui avait glissé dans le tuyau, du coup l’eau du Truma retournait dans le réservoir et se vidait tout seul.
      Il est assez facile de vérifier ça en mettant la main au niveau de votre pompe à eau dans le réservoir d’eau propre une fois le Truma plein : si vous sentez de l’eau qui sort c’est que l’eau revient dans le réservoir.

      1. Bonjour Manu225, je viens de prendre connaissance de votre réponse, c’est génial !! trop content pas vraiment l’habitude des forums.
        Je ne sens pas l’eau revenir dans le réservoir par contre en sortant la pompe de l’eau, plein d’eau en découle, est-ce que vous validez le test ?
        De plus à la sortie de la pompe j’ai l’impression que ça a été bricolé, il y a un filetage en plastique apparent et juste au dessus un collier de serrage tout pourri, pas de l’inox c’est sur encore que !!
        Le clapet anti-retour, c’est la pièce qui se trouve à la sortie du corps de la pompe ?

        1. Bonjour Jérôme,
          Le clapet anti-retour est bien après la pompe normalement. Assez facile à démonter normalement pour vérifier qu’il fonctionne bien.

          1. Bonjour Manu225,
            J’ai tout cassé !! le clapet devait-être intégrant à la pompe, je suis bon pour en commander une autre, merci pour vos lumières je n’avait pas pensé que l’eau pouvait retourner dans le réservoir.
            Bonne journée

  15. Bonjour
    Sur mon truma c3402 le chauffage fonctionne parfaitement mais il se dégage une odeur de plastique brûle quand l’eau du boiler arrive à température
    Évidemment surpris j’ai tout arrêté
    Quelqu’un aurait une idée sur ce problème ?
    Merci par avance

  16. Bonjour à tous, j’ai un trumatic C3402 qui refuse tous services. Quelle que soit la position du bouton de commande, après une trentaine de secondes il passe au rouge . Par contre la lampe orange ne s’allume pas. J’ai vérifié les bobine de l’électrovalve , elles sont bonnes, j’ai de l’étincelle et le moteur d’air tourne. Je pense a un défaut dans la carte, y a t il moyen de la controler. Merci à tous

  17. bonjour le fusible de mon truma 3402 saute dès qu il est alimenté ,j’ai débranché la fiche de droite en bas de la carte électronique et là ça ne dijoncte plus quelles sont les partis alimentés par ces files

  18. Bonjour Mr
    Jais mon chauffage qui ne démarre plus et l’eaux idem quand je tourne mon bouton de commende jais le petit voyant rouge qui salume et rien ne démarre
    ses un truma sur un rapido 7099 de 2008
    Je vous remercie d’avance si possible de me dépanner
    Mr Chapel

    1. Bonjour,
      Je ne sais pas quel modèle vous avez donc difficile de répondre.
      Mais en général cela peut venir de :
      – problème de gaz (bouteille vide/fermée ou électrovanne défaillante)
      – problème allumage (allumeur HS ou électrode de détection de la flamme HS)
      – défaut sur la carte électronique

      Bonne chance dans vos recherches !

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *